October 8, 2019

September 18, 2018

July 23, 2018

Please reload

Recent Posts

Please support our work on meetthehills.com

December 10, 2017

1/7
Please reload

Featured Posts

AT12 install (continued)

July 16, 2016

Collimation (redux)

 

I did some more reading on properly collimating an RC, because I felt something was off last time around. I was getting a defocused star shadow out of alignment, on all focused bright stars. Post processing that out of the images would prove quite a task, plus I think it's just a symptom of optical misalignment. Since there were no star elongations anywhere on the frame, I have ruled out the issue being camera tilt.

 

As it turns out, the focuser needed a little tweak to get the laser inside the center dot of the secondary. I then tweaked the secondary to send the beam back to the laser source. I am using the Orion Deluxe collimator, along with the precision centering adapter. It appears that the laser dot is now pointing smack in the middle of the laser source. The primary will be collimated under the stars using CCD Inspector. I will also be checking for tilt while at it. 

 

Robofocus install

 

Once rough collimation was done, I then tackled installing the Robofocus. To clarify, Robofocus enables automated remote focusing ability that is crucial for any kind of remote setup like this one. I received the correct shaft coupler in the mail last week. That went in without a hitch, using the existing aluminum mounting bracket I had on the 8'', by slightly bending it to shape.

 

 

 
Re-cabling

 

I had to spend a few hours tiding up existing cables, and weeding out unused ones. Since I will not be using the AT66 any time soon, and there is no need for a dew heater on this scope, I have removed the wires for the extra robofocus, dew straps, dew heater temp sensor, additional USB extension. I also gave much needed slack to the filter wheel's power cable and tested by pointing the scope southeast and southwest where wires stretch at max.

 

 

Waiting for twilight to get started on primary mirror collimation. Stay tuned for updates.

 

 

 

Relaxing outside with a Corona listening to some tunes while waiting for clouds to pass.

 

 

 

 

 

Final collimation

 

I used CCD Inspector's defocused star collimation to get the scope dialed in. I managed to get it between 0.5-1'' which is great.

 

 

 

  

Finally ready to get back in business and start producing some images!

 

 

July 23rd update - some...teething issues

 

As is almost always the case, nothing gets done perfectly the first time. As with most things in life, you will never know when something works fine until you test over and over. Even if it's seemingly perfect, looks can sometimes be deceiving. There is a dark art aspect  to getting a piece of astronomical gear to perform consistently. I will try to summarize some post install issues I ran into.

 

Guide camera FOV inside the Off-Axis guider

The guide camera only showed the bottom-right of the field, which means it was out of alignment with the scope. There is a thumbscrew on the OAG which is for centering the mirror inside the unit. I used the brightness of field to gauge the center. That didn't work very well, as once I tested under the stars, the field was blank. I had the opportunity to be on-site so I was able to step out and make adjustments. It is now improved to about 80%, illumination, but still not where I'd like it to be. 
 

 

Autoguider hot pixel battle

 

Due to the summer heat, there are a lot of hot pixels on the autoguiding camera. I compensate for this using a dark library, but it seems like when temps are this high, these darks become ineffective if they are not precise. For a little theory on how darks work. CCD cameras have inherent noise by design. The higher the ambient temperature, the higher the noise. This appears on images as grains of salt sprayed throughout the image. To counter that, darks need to be subtracted. These are simply camera images taken at the same exposure duration and temperature, with the camera's shutter closed, not letting any light through. These darks then get automatically subtracted from the lights, by having them present in a dark library in the capture software. This negates the effects of noise in the images. The importance dark subtraction in guider images is that when trying to acquire a guide star, the autoguider can zero in a hot pixel instead, treating it like a real star, and therefore compromising the imaging session by failed guiding. In this case, ambient evening temps have been around 28 C during the night. I use 4 second guide exposures. Due to the high temps, when you have say a 0.5 C difference in your saved library dark, it will not subtract enough hot pixels, and still run into problems. So the higher the temps, the more exact the darks need to be. That is why I have decided to take a new guider dark before every night's imaging session, until temps drop and this is no longer an issue.

 

Double dovetail bar? Didn't work :(

 

Remember that side-by-side dovetail bar idea?

 

 
Well, scratch that. I spent a few nights doing remote imaging with guiding jumping around every few minutes. I finally found the reason. See the three knobs on the bottom bar? All three were grabbing the one bar. As for the other? You guessed it, it was loose. So essentially the front part of the scope had play when you moved it up and down, manifesting itself when tracking. By employing some careful trickery I was able to remove the front bar and ring without unmounting the 60lb. scope. I pushed it further up on the dovetail so I was able to get to the front ring screws underneath and remove the ring. I then mounted the ring in the front of the existing dovetail and tightened everything down. Re-balancing had to be done from scratch, and sliding this heavy thing along the dovetail made me highly uncomfortable, but I'm glad it's over and done with.

Scope sensor relocation

You wouldn't think something like that is hard. In the above photo you see how the scope sensor is located on the wall there? There is a corresponding reflector it comes into contact with on the front of the scope, and determines the safe position, so the roof can safely open and close. The problem? You guessed it, there is always one. The reflector points up in the direction of the scope. Why is this an issue? Well, it wouldn't be if the observatory was in AZ or NM. But In humid Ohio? You bet it is. On a humid enough night, the roof wouldn't close after a night's session because dew would sit on the reflector and thus not make contact with the sensor. So I had to think of a place of least exposure for the reflector, or some other heating solution to counter this. Putting a dew strap around seemed counter-productive, and not a guaranteed solution. Plus the extra heat generation would create current that might affect seeing around the observatory. I then figured I could mount the reflector underneath the mounting bar, where it would be most protected, but that would mean moving the sensor to a different wall. I opted for that idea. 

 

This connection had me stumped. In summary, 4 wires. Orange (COMM), Blue (L2-), Black (N.O), Brown (L2+). I even took photos before I undid the existing connection, but that didn't help. I connected them the same exact way, but wasn't getting any power. 

 

 This is the other end of that wire. I later discovered that while the green and orange are connected, I am missing the blue and brown. I traced them down to the other side of the panel, and it now all started to make sense.